I've failed to parse exactly what you mean here, either:It was just a naming proposal, instead of:
we would have:
GPIO_DS_DFLT_HIGH (or *_DEFAULT_*)
GPIO_DS_ALT_HIGH (or *_ALTERNATE_*)
Of course my naming proposal is bogus. If I understand, should it be
GPIO_DS_OUTPUT_<LOW/HIGH or 0/1>_<HIGH/DISCONNECT> or?
It's just the _0_ and _1_ alone that are not telling anything by themselves.