Re: Zephyrjs ide with arduino 101


Poussa, Sakari
 

Hi Kevin,

 

Can you file an issue (hit green “New Issue” button) at:

 

https://github.com/01org/zephyr.js/issues

 

That is the proper forum to address this issue.

 

Add more details there like how did you build your A101 image and what JS code you are running.

 

Thanks, Sakari

 

On 5/30/17, 11:21 AM, "zephyr-devel-bounces@... on behalf of Kevin Stöckl" <zephyr-devel-bounces@... on behalf of k_stoeckl@...> wrote:

 

Thanks, now i can connect my board.

But there is another problem. When i try to run a Programm it comes an Error (Error: set transfer raw).

What could be the problem?

 


Von: Kinder, David B <david.b.kinder@...>
Gesendet: Donnerstag, 25. Mai 2017 17:18
An: Kevin Stöckl
Cc: devel@...
Betreff: Re: [Zephyr-devel] Zephyrjs ide with arduino 101

 

Hi Kevin,

Check out the web ide demo video (and companion doc) found here: https://www.zephyrproject.org/resources/videos

www.zephyrproject.org

Zephyr Project © 2017 is a Linux Foundation Project. All Rights Reserved. Linux Foundation is a registered trademark of The Linux Foundation. Linux is a registered ...

 

 

I suspect either the tip about Modem manager or setting up device rules may be the culprit for your problem.


-- david kinder


On May 25, 2017, at 10:48 AM, Kevin Stöckl <k_stoeckl@...> wrote:

Hi, 

I am trying to install the zephyr js like in the manual described. But when I try to connect my board in the IDE (https://01org.github.io/zephyrjs-ide/) there are no devices found.

 

I have Ubuntu 14.04 and the newest Version of Chrome.

What could be the problem?

_______________________________________________
Zephyr-devel mailing list
Zephyr-devel@...
https://lists.zephyrproject.org/mailman/listinfo/zephyr-devel

Join devel@lists.zephyrproject.org to automatically receive all group messages.