Re: What branch should I be using for the 1.14 LTS release?


Manu R
 

Thanks Anas, I should have been clearer in my question, apologies.

It looks like there is a 1.14.1 brewing, I presume that is bug fixes on the 1.14 release. When it is released, I will probably want that, but for now, the last released version is v1.14.0, is that correct?

Manu 

On Fri, Aug 23, 2019 at 4:24 PM Nashif, Anas <anas.nashif@...> wrote:

v1.14-branch is the branch, all others are tags on the branch.

 

Anas

 

 

From: <devel@...> on behalf of Manu R <manu@...>
Date: Friday, 23 August 2019 at 18:38
To: "devel@..." <devel@...>
Subject: [Zephyr-devel] What branch should I be using for the 1.14 LTS release?

 

when I do a zephyr (v1.14-branch) $ git checkout  v1.14<tab>
v1.14-branch   v1.14.0        v1.14.0-rc1    v1.14.0-rc2    v1.14.0-rc3    v1.14.1-rc1

 

Thanks

Manu

 

Join devel@lists.zephyrproject.org to automatically receive all group messages.