Do not use west v0.6.1; upgrade to v0.6.2


Bolivar, Marti
 

Hi,

West v0.6.1 contains a high impact bug in the "west update" behavior that
is fixed in v0.6.2. Users of v0.6.0 and earlier are not affected.

If you are using west v0.6.1 (check with west --version), please upgrade
now using the usual process:

Linux:

pip3 install -U --user west

macOS and Windows:

pip3 install -U west

Thanks,
Marti

Join devel@lists.zephyrproject.org to automatically receive all group messages.