Re: Getting Started Guide


Carles Cufi
 

Hi there,

 

Zephyr requires Python 3.6 or later, and from your log you seem to be using Python 3.5.

 

Please update your Python installation. If you are on Ubuntu something like this should work:

 

sudo apt install python3.7

sudo update-alternatives --config python3

 

Carles

 

From: devel@... <devel@...> On Behalf Of Tommy Lin (???) via Lists.Zephyrproject.Org
Sent: 12 February 2020 12:59
To: zephyr-devel@...
Cc: devel@...
Subject: [Zephyr-devel] Getting Started Guide

 

Hi Zephyr,

I following Getting Started Guide .

https://docs.zephyrproject.org/latest/getting_started/index.html

 

In ‘west update’ , I encounter an error:

 

My PC is Ubuntu 16.04 LTS

Could you give us some suggestions

 

Thank You,

Tommy

 

 

 

Join devel@lists.zephyrproject.org to automatically receive all group messages.