Topics

support BT 4.2 for 51824


Tommy Lin (林志聰) <Tommy.Lin@...>
 

Hi ,

We have a product using nRF51824 with Zephyr.

We don’t know which version of Zephyr can support BT 4.2 for 51824?

 

Our current version of Zephyr is:

VERSION_MAJOR = 1

VERSION_MINOR = 13

 

Thank You,

Tommy

 


Carles Cufi
 

Hi Tommy,

 

It really depends on which features you want from 4.2, but Zephyr 1.14 technically supports Bluetooth 4.2 on the nRF51.

 

Carles

 

From: devel@... <devel@...> On Behalf Of Tommy Lin (???) via Lists.Zephyrproject.Org
Sent: 31 October 2019 08:20
To: zephyr-devel@...
Cc: devel@...
Subject: [Zephyr-devel] support BT 4.2 for 51824

 

Hi ,

We have a product using nRF51824 with Zephyr.

We don’t know which version of Zephyr can support BT 4.2 for 51824?

 

Our current version of Zephyr is:

VERSION_MAJOR = 1

VERSION_MINOR = 13

 

Thank You,

Tommy