Re: Cmake and DTC Version issues installing Zephyr


Boie, Andrew P
 

First problem is west wants to build with cmake newer than 1.13.3, but
the 'default' cmake in 18.04 LTS is much older, I was able to work
around this by removing cmake, and installing with pip3.
You can also do:

$ sudo snap install cmake

This works on 18.04 LTS.

-Andrew

Join users@lists.zephyrproject.org to automatically receive all group messages.