Upgrade pyocd requested version to 0.24.0


Erwan Gouriou
 

Hi Zephyr users,

In order to benefit from a wider range of user options [1], I'm proposing in PR 21791 to upgrade requirement for pyocd to version 0.24.0.
Change should not have impact for most users, but if you have any comments, don't hesitate to let me know (in PR discussion)

Cheers
Erwan



Join users@lists.zephyrproject.org to automatically receive all group messages.