Topics

Proposal to make Zephyr 2.2 require Python 3.6 or later


Bolivar, Marti
 

Hello Zephyr users,

Now that Zephyr 2.1 has been released, I am proposing we make Python 3.6
the minimum supported Python version for 2.2:

https://github.com/zephyrproject-rtos/zephyr/pull/21212

The pull request has been approved and was discussed without objection
by the Technical Steering Committee today, so I'm trying to raise
awareness about it as it seems likely to me it will be merged for 2.2
unless someone objects.

Comments or objections in the PR if possible, please.

Thanks!